• Support
  • Forums
  • Blogs

ossec-authd broken in 5.40

thesubmitterthesubmitter

New Life Form
Just upgraded and i am trying to add some new hids clients

On the server when I run: /var/ossec/bin/ossec-authd -p 1515
I get: ERROR: Not compiled. Missing OpenSSL support.

Share post:

Answers

  • thesubmitter,

    We do not use ossec-authd because the method used for registering agents introduces issues in the asset configuration. Because of this, we do not test ossec-authd. I can in a note to engineering to check into this, but it may require some work to resolve the issue.
Sign In or Register to comment.