• Support
  • Forums
  • Blogs

OTX no information. no longer subscribed

paul_psmithpaul_psmith

Space invader
+14
Not all my OTX alarms, but most of them. 
How do i get rid of this?
OTX just seems useless to me. It is always alerting on stuff that just seems old, or wrong.
I have some alerts that show up that when I follow them back to the OTX website, it says I am not subscribed to that person or alarm. 

Tagged:

Share post:

Answers

  • hi,

    i have the same issue. 
    you have to choose very carefully which otx alarms / user you are subscribe or follow.
    some of them are choosing to much "gray" stuff like dyndns
    i would start step by step like alienvault feeds

    and about your issue 

    i would try to reinstall the otx stuff..it´s help us



  • It's now even worse. I've disabled my OTX subscription, but I am still getting the No Longer subscribed alarms in my Ossim.

    So it seems there is something stuck in the database.

    But no one from Alienvault reads these forums so I guess I'll just have to keep deleting these.
  • @BBanks
    The reinstall of OTX unfortunately is not relevant to me since I am already on 5.4.2, and the article says this was for 5.3.5 and was fixed in 5.4.

    I am still getting the Alerts even though I have disconnected from the OTX subscription.

  • Bumping this again.

    Probably 50-60% of my alerts are this. Very annoying.

    OTX Pulse: No information available. You are no longer subscribed to this pulse.
  • OSSIM 5.5.0 still same error.
  • Agree with liudas. I just updated Friday and still getting all these errors.

    I've tried disabling OTX and I still get these errors. So there is something stuck in the DB it seems to me. I found another post in the forums about cleaning up the DB, but that also did not help me.

    Any help would be appreciated.
  • Hello @paul_smith, @liudas.alisauskas, @bbanks

       Engineering is currently working on resolving this with 5.5.0. For the time-being, you can attempt to clear the #redis database of the OTX tables, to see if this corrects your issue :: 


    # cd /var/lib/redis/; rm -rf appendonly-otx.aof dump-otx.rdb ; ossim-reconfig; ossim-update --feed

       
       Regards,

    - kratos
  • Looks like I need to do this on all the sensors and the server?
    kratos
  • I've run the above commands per @kratos and I am still getting these Alarms.
Sign In or Register to comment.