• Support
  • Forums
  • Blogs

OSSIM Sensor install issues

asas

New Life Form
hi everyone
we installed OSSIM server on a RHEL KVM , when we install the OSSIM sensor it just hangs and never finishes the install.
it just hangs I would appreciate any ideas to troubleshoot
as

Share post:

Comments

  • Same problem on same hypervisor, I was able to finish the installation, I do not how, but after that, it does not boot. Regards
    as
  • Hello can you share instructions on installing OSSIM on RHEL 
    as
  • Hello,

       An error output, a screenshot or a thorough description of the error would be ideal. Without any information to digest, there is no starting point to assist.  

       Regards,

    - kratos
  • @seanclt

    Ossim comes on an installer iso with Debian as the OS. There is no source code or installer packages for anything.
  • hello, 
        I met same situation when i installed the ossim in my vm...it was solved by better configuration...that means more cpu and ram...  But it was installed in vmare... you can have a try
  • the way i solved it is changed the type of disk to scsi and bingo it finsihed ...
  • I have OSSIM running on a physical server working well, I have a small remote office I wanted to put an OSSIM scanner in to prevent scanning over leased lines and to do IDS there and roll up to the OSSIM server here.   When I build choosing the scanner option if finishes and refers me to the https//::<ip address) but the web interface never comes up using Firefox,  Chrome tells me the connection was refused. 

    What is wrong,  do the scanner not have a web interface in spite of what the console says?   I set the server and framework IP's of the full OSSIM server, I added the scanner so two are listed bot showing red X's. 
    The documentation says just click click click and repeat for all the scanners.  Surprise can't get one to register properly.

    Help!
Sign In or Register to comment.