• Support
  • Forums
  • Blogs

Outdated jQuery library used in GUI

inatec_dhinatec_dh

New Life Form
Hello,

we have found that Alien Vault OSSIM (at least version 5.5.1) is using jquery
library version 1.7 which is marked as vulnerable by the most of
security scanners. Also it looks like it will be no security updates
provided anymore to the jquery libraries 1.x and 2.x. Are you going to
update this library in your future releases?

Looking forward for your reply.

Share post:

Sign In or Register to comment.