• Support
  • Forums
  • Blogs

OTX not connecting to OSSIM - Limited or no network | Behind Zscaler

abhinavsabhinavs

New Life Form
I have repeatedly tried to connect the Alienvault OTX to OSSIM through the key. However, there has been no success. I always get the No/Limited network connectivity error. The OSSIM is behind a checkpoint firewall and also behind a Zscaler proxy. I have verified the DNS server settings and also the proxy details within OSSIM. It seems to be okay.

I also removed firewall filters and whitelisted the OTX website in Zscaler. Still it does not work. Can anyone please help me out? Anyone facing this issue with Zscaler? I am not sure, if it is because of Zscaler or OSSIM. I also tried to view the URL that OSSIM is trying to reach once, I hit the connect OTX account button. It seems like a weird URL. I also did whitelist that on Zscaler. It is still not working.

I am thoroughly frustrated. Any help on how to get this working is appreciated.

Best regards,

Share post:

Answers

  • abhinavs,

    If you run a TCPdump of traffic to/from the management interface of the OSSIM server, youwill most likely see an attempt to connect to google.com on port 80 which is blocked. The system will reach out to confirm connectivity to the internet.
Sign In or Register to comment.