• Support
  • Forums
  • Blogs

Cannot get general configuration info /bin/sh: sudo: command not found

cdemerstremblaycdemerstremblay

Big Time
+13
I'm getting this error msg when I try to get my sensors info from the AV-Center...any idea ? Both of my sensor have the same error

Share post:

Best Answer

  • Yes, I would try to update. It should call apt and try to repair. If not there are other methods.

Answers

  • I solved thos problem using apt-get install sudo and clearing logs. Now i have this problem when I start ossim-agent

    Error Opening file /usr/share/geoip/GeoLiteCity.dat
    Traceback (most recent call last):
    File "/usr/bin/ossim-agent", line 8, in
    from Agent import Agent
    File "/usr/share/alienvault/ossim-agent/Agent.py", line 48, in
    from Config import Conf, Plugin, Aliases, CommandLineOptions
    File "/usr/share/alienvault/ossim-agent/Config.py", line 48, in
    import ParserUtil
    File "/usr/share/alienvault/ossim-agent/ParserUtil.py", line 43, in
    GEOIPDB=GeoIP.open("/usr/share/geoip/GeoLiteCity.dat",GeoIP.GEOIP_STANDARD)
    py_geoip.error: Can't create GeoIP->gi object


    The /usr/share/geoip/GeoLiteCity.dat file doesn't exist on my sensor..
  • Sure looks like your install isn't complete. Perhaps try to run the update script?
  • are you talking about ossim-update ?
  • i mean alienvault-update
  • I reinstalled from scracth, not sure what happened
This discussion has been closed.