• Support
  • Forums
  • Blogs

Security Advisory, AlienVault v4.15.2 addresses one (1) vulnerability

LBarracoLBarraco

AlienVault Employee
+19
A vulnerability was discovered in the underlying OS packages in AlienVault v4.15.1 and lower. AlienVault encourages customers to upgrade to v4.15.2 to eliminate all previous vulnerabilities.

See the v4.15.2 patch release notice for details on the release.



Debian Security Update (DLA-145-1)

AlienVault ID: ENG-97738
Description: softmagic.c in file before 5.17 and libmagic allows context-dependent attackers to cause a denial of service (out-of-bounds memory access and crash) via crafted offsets in the softmagic of a PE executable.
CVE ID: CVE-2014-2270
CVSS v2 Base Score: 4.3
CVSS v2 Vector: (AV:N/AC:M/Au:N/C:N/I:N/A/E:POC/RL:OF/RC:C/CDP:N/TD:L/CR:ND/IR:ND/AR:L)
kfalconspb

Share post:

This discussion has been closed.