• Support
  • Forums
  • Blogs

Unable to generate asset report

altruistaltruist

New Life Form
I'm running v5.1.1 and unable to create an asset report. Every time I try to run the report it gets stuck at 16% "Loading Asset - Summarized Status ..." I've tried running it for different asset groups and date ranges but it always hangs and won't complete the report. All of the other reports seems to work fine. Has anyone else run into a similar issue?

Share post:

Best Answer

  • Answer ✓
    Hi @altruist  / @jeep14 / @derick.c.burton / @fawazselim.fs / @duncan01 / @cdemerstremblay 

    This issue has been fixed and is now implemented in the latest version of USM (5.3.3), however the report will still take some time to complete when running on a large number of assets - check out the release notes for more information. Having user feedback is very important to our product lifecycle and we appreciate you taking the time to submit new requests. If you're interested in providing product feedback, please private message me and let me know. Thanks! 
    hbaxamoosa

Answers

  • I have the same exact problem. We just stood up our USM and just discovered it today. May be worth contacting support I guess.
  • Did anyone manage to get this fixed?
  • Same in 5.2, but my system is getting stuck at 50%
  • 5.2.1 - stuck a 16%
  • 16% is at about the point at which it does the DB query. What are we seeing if we run an asset report for a single asset?
  • I just tried this myself AV 5.1.1 all assets it gets stuck at 16%

    Just one asset selected and still gets stuck at 16%
  • 5.2.1 same problem with only one asset
  • OK, I think I have found a way to duplicate this. The engineering team is looking into this issue. We may have a potential fix.
    pcrespohbaxamoosa
  • Hi,

    I am still facing problem in 5.4.1 , not getting asset report for single critical system log .

    Its gives overall logs  of all assets.

  • @shri Thanks for letting us know! We're aware of this issue, but unfortunately, we had to de prioritize a fix for the 5.4.2 release in order to free up capacity for larger architectural investments that should enhance product stability. I'll make sure to update this thread once we've developed a fix and have a release date slotted in. If everything goes well, it should be in the next release after 5.4.2. I'm truly sorry for any inconvenience and please feel free to ping me with any additional questions! 
    KyleKatBBanksegeeek
  • Same here, some custom reports are stuck at a random percentage progression.
Sign In or Register to comment.