• Support
  • Forums
  • Blogs

Unable to Update OSSIM

MWilson84MWilson84

New Life Form

I get the following error when trying to update OSSIM:

Message: Unable to complete update for EBSFS038. ERROR_UPDATE_IGB_PFRING
Please check your network settings and try again. If you are still unable to update your system, please contact AlienVault Support.

Any idea what could be causing this?  No proxy required for Internet access and HTTP/HTTPS access is granted through the firewall.

Running OSSIM 5.3.6.

Thanks

Matt
Tagged:

Share post:

Answers

  • once you can restart your OSSIM and try or you can check your network adaptor settings 
  • edited April 2017
    MWilson84,

    This looks like an update error due to a package not stopping fast enough when requested during the update process.

    can you run "apt-get -f install" and post the output?
  • I have the same issue but on 5.3.7.  I cannot update via CLI or through web interface. The following is in my inbox of the OSSIM...

    Message: Unable to complete update for alienvault. ERROR_UPDATE_IGB_PFRING
    Please check your network settings and try again. If you are still unable to update your system, please contact AlienVault Support.

    Any fix for this?
    Thank you!
  • Kcoe

    Output below:


    Starting shell
    ~# apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 111 not upgraded.
    ~#

  • Upgrades fine via SSH but not via UI
  • Thanks!  I just applied updates through SSH today...
    # apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 32 not upgraded.
    #                                       
    Looked good.  So I went to GUI and it still showed updates.  So I updated all. 
    It still fails and I get a message in the Message Center stating...
    Message: Unable to complete update for alienvault. ERROR_UPDATE_IGB_PFRING
  • Just realized...the 32 not upgraded in the SSH console is the same count that the GUI has to upgrade as well.
  • Below error I am encountering when tried apt-get -f install

     apt-get -f install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Setting up datadog-agent (1:5.20.0-1) ...
    Registering service datadog-agent
    Enabling service datadog-agent
    datadog-agent             0:off  1:off  2:on   3:on   4:on   5:on   6:off
    Invalid check configuration. Please run sudo /etc/init.d/datadog-agent configcheck for more details.
    dpkg: error processing package datadog-agent (--configure):
     subprocess installed post-installation script returned error exit status 1
    Errors were encountered while processing:
     datadog-agent
    E: Sub-process /usr/bin/dpkg returned an error code (1)

  • Same problem here. Any ideas for resolution?
  • Same here.  Started last week after upgrade to 5.4.3.
  • I am having the same problem. version 5.4.3 Any ideas on a fix yet?
Sign In or Register to comment.