• Support
  • Forums
  • Blogs

Unable to install OSSIM on VMware workstation

techaviditytechavidity

New Life Form
I am setting up OSSIM on VMware workstation V12. I cannot pass through the stage where it will reboot once the OSSIM configuration is completed.

I tested both (NAT/Bridge) mode, it's clocking during the initiatlization. Is anyone facing the same issue?


Share post:

Answers

  • Is it on the white install progress screen where it seems to just be sitting?  I ran into this doing an install on ESXi and it sat at the last part for about an hour then completed and reboot into the login screen.  
  • Yes, Normally it will take maximum about 5 minutes. But current software never comes up.
  • Same problem over here. Appears the white screen with the logo and color changing dots. It was OK up to the third blue dot. Then nothing.
    Anyone has news about this issue.
  • Me again. By the way, There's an MD5 Checksum published at the site that says:

    "MD5 CHECKSUM: A496A5F6B08B00241746B09CC9C5A716"

    I can never reach that number, tried from different machines and OSes, four different downloads and always get "f55d2f4fab7b28f4acf2f8f01d96b76f". Are you experiencing the same?


  • Please make sure you have enough memory in place. After increasing into 8GB RAM, console came up.
    PhranCisco
  • Yeap! That made it! Also choosing 2 processor instead of 1. Now it made it to the black backgound terminal (tty1). Do I need to know the user and password?
  • Default username is root for console and password which u have provided during install.
    For webgui, You will get prompt to set new username and password when u try to login for first time via provided Management IP address 
Sign In or Register to comment.