AT&T External Vulnerability Scanning Service (VSS)

Get Your Free Copy Now

PCI DSS compliance is critical for any organization that handles credit card or other types of payment card data. One of the core mandates, PCI DSS 11.2, requires external vulnerability scanning by a PCI SSC Approved Scanning Vendor (ASV).

AT&T Cybersecurity is an ASV and can help organizations of any size meet all three of the scanning requirements for PCI DSS: 

  1. External quarterly vulnerability scanning (performed by an ASV)
  2. Internal quarterly vulnerability scanning by qualified personnel (AlienVault® USM Anywhere™ provides this capability)
  3. Internal and external scanning as needed after significant changes in the network

Download this solution brief to learn how AT&T Cybersecurity can help you meet the requirements of PCI DSS 11.2.